API Response Time Delayed on /drug-search

Incident Report for GoodRx API

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 12:19 PDT

Update

We are investigating the reported response time delay on /drug-search API.
Posted Aug 27, 2025 - 12:02 PDT

Identified

Please note API response time is higher than expected on API /drug-search.
Posted Aug 27, 2025 - 11:59 PDT
This incident affected: /drug-search.