API Response Time Delayed on v2/coupons

Incident Report for GoodRx API

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 05:13 PDT

Update

We are investigating the reported response time delay on v2/coupons API.
Posted Aug 26, 2025 - 05:06 PDT

Identified

Please note API response time is higher than expected on API v2/coupons.
Posted Aug 26, 2025 - 05:05 PDT
This incident affected: v2/coupon.