API Response Time Delayed on /drug-info

Incident Report for GoodRx API

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 12:23 PDT

Update

We are investigating the reported response time delay on /drug-info API.
Posted Aug 27, 2025 - 11:59 PDT

Identified

Please note API response time is higher than expected on /drug-info API.
Posted Aug 27, 2025 - 11:58 PDT
This incident affected: /drug-info.